Firewall configuration: What network ports are required for using SecureVideo?

Support Center > Troubleshooting Connection Issues

Published 12/18/2013 at 6:51pm UTC

Page viewed 7712 times

Symptom

If you are on a business network (or other network using a firewall), your network may be blocking ports that are needed for a smooth video conference, or to be able to connect at all.

 

Some firewalls have a UDP default timeout. If your calls are consistently being dropped after a specific period of time, this may be happening on your network, and the UDP timeout must be removed or greatly increased for the UDP ports noted below. 

 

Possible Causes

For up-to-date firewall rules for Zoom or VSee, please visit our firewall rules page on our website.

 

 

This article was last reviewed by our Support team on June 13, 2018.

Resolution

If any of your pings were unsuccessful, please refer your IT team to this web page for necessary ports.

 

If you have any questions concerning these ports, please contact the SecureVideo support team at [email protected]

 

This article was last reviewed by our Support team on February 23, 2018.